Forum Settings
Forums
Pages (106) « First ... « 2 3 [4] 5 6 » ... Last »
Must be a Club Member to Reply 
Mar 2, 2008 3:57 PM

Offline
Joined: Jul 2007
Posts: 3737
Hmm ok. I will rewrite the stuff that happens on start-up in a different way, ill make it work soon. Thanks for the feedback

<3 avatar btw, I remember that ep :p
 
Mar 2, 2008 4:03 PM

Offline
Joined: Jan 2008
Posts: 6964
No prob, love this program btw! You're awesome to have written this *gives cookie*
 
Mar 2, 2008 4:39 PM

Offline
Joined: Jul 2007
Posts: 3737
Please redownload the beta:
http://techsuki.net/MalUpdater117.exe

same file but it's a new one.. hide to tray should be working properly now
 
Mar 2, 2008 4:53 PM

Offline
Joined: Jan 2008
Posts: 6964
Yep! works now. But sorry if i'm annoying but i checked the always on top (it works), then when i unchecked it, ok-ed the settings, it still stayed on-top o_o. Ended up restarting the program~
 
Mar 2, 2008 9:47 PM

Offline
Joined: Mar 2007
Posts: 198
Heya I dunno if its a real bug or not just been using it since a week, but after I had the download the latest update version it doesn´t let me login again.
The whole program pops up and it tries to login and then everytime it stops and gives a blank page where the animelist should be showing and I get a pop up message saying the following :

Connection Time Out (Error #10060)

I know it should just be a connection problem, however, all my websites and instant message programs and games work normally so, wonder why I get that error all he time after the new update version.
 
Mar 2, 2008 10:22 PM

Offline
Joined: Jul 2007
Posts: 3737
Maybe you are using some firewall/antivirus that didn't update the CRC of the file when they found the executable was changed, and thus may be blocking it from accesing the internet.
 
Mar 3, 2008 3:24 AM

Offline
Joined: Nov 2007
Posts: 630
Using the latest beta build,

and figured, in No-theme mode, diagonal resize should be disabled.
The cursor appears (North-East resize) but when dragged it acts kinda weird...

And just for beauty (?) issues, i think the scroll bar should be always there,
instead of disappearing though all the items are displayed and no scroll bar is needed.

eh, so still no luck with removing the [ _ ] /[ X ]buttons in No-theme mode? :)

kimatg on | blog | pixiv | deviantART
 
Mar 3, 2008 6:26 AM

Offline
Joined: Mar 2007
Posts: 198
Ok, yeah seems it was the case of the antivirus program because it works perfectly now
thanks alot for the info.
 
 
Mar 3, 2008 9:28 AM

Offline
Joined: Dec 2007
Posts: 281
"Play next episode" doesnt play episodes in .rmvb it just sends "Not found", it worked when I changed file extension to .avi
 
Mar 3, 2008 10:58 AM

Offline
Joined: Jul 2007
Posts: 3737
fixed, had that one set as "rmbv" instead
 
Mar 3, 2008 11:25 AM

Offline
Joined: Jul 2007
Posts: 3737
I think all the bugs are fixed in 1.18; ill release it as 1.20 in a few days unless there are any more problems.

(you can download the last beta in the release notes thread)
 
Mar 3, 2008 3:59 PM

Offline
Joined: Sep 2007
Posts: 464
On the bright side, all the other stuff works but I'm still having problems with restarting the computer. I thought it might have been my visual style so I switched it to windows classic and it didn't help. I'll provide a list of the programs running in my background to see if you know of any conflicts.

Comodo Firewall
Comodo BOClean
Free Download Manager
PeerGuardian
Mamutu
Antivir
SpywareGuard
Utorrent
WinPatrol
Unlocker
Spybot S&D
Faststone Capture
Taskbar Shuffle
SnoopFree Privacy Shield
 
Mar 3, 2008 5:19 PM

Offline
Joined: Jul 2007
Posts: 3737
Can you tell me all the options enabled in the Settings?
 
Mar 3, 2008 5:22 PM

Offline
Joined: Sep 2007
Posts: 464
Minimize on Startup
X minimizes to Tray
Auto-Login at Startup
Startup with Windows
 
Mar 3, 2008 6:05 PM

Offline
Joined: Jul 2007
Posts: 3737
Ok, it's definitely fixed now. Download 1.19 (do it again if you did before this message since I have reuploaded a new one with the same filename)
 
Mar 4, 2008 2:15 AM

Offline
Joined: Nov 2007
Posts: 630
Bug report!

v1.20
"Refresh" button next to Login status message on top
resets to "Flat transparent" buttons after refresh
(though the option was not selected in settings)

I noticed since the very beginning,
but when a selected theme in drop-down menu in CP is not installed in MALU installation path (file cannot be found),
Error message displays and "Apply theme" button is disabled (grayed out)
and only restarting the program will enable skin changes again.

kimatg on | blog | pixiv | deviantART
 
Mar 4, 2008 4:57 AM

Offline
Joined: Jul 2007
Posts: 3737
the button becoming flat after login is done on purpose (to avoid breaking theme layouts, since the image is larger than the button and it looks ugly otherwise)

fixed the theme button problem
 
Mar 4, 2008 5:23 AM

Offline
Joined: Sep 2007
Posts: 464
Nice, it works now!
 
Mar 4, 2008 7:35 AM

Offline
Joined: Jul 2007
Posts: 3737
err I didn't upload the fixed version
 
Mar 4, 2008 10:43 AM

Offline
Joined: Sep 2007
Posts: 464
O.O
 
Mar 5, 2008 10:27 AM

Offline
Joined: Jan 2008
Posts: 572
1) when scrolling the anime panel if you move your mouse from scrolling area to panel area , instead of scrolling you begin to move the whole window

2)close button is not used in settings, maybe to make it close the window without saving the changes
 
Mar 5, 2008 10:36 AM

Offline
Joined: Jul 2007
Posts: 3737
1) Can't reproduce it here. maybe a xp bug? (I'm in vista). Or maybe it's fixed since I've been doing changes to that as well.

2) The close button is gone in the current build.
 
Mar 5, 2008 10:50 AM

Offline
Joined: Jan 2008
Posts: 572
to 1) another reason to wait for next release/beta :)
 
Mar 5, 2008 11:10 AM

Offline
Joined: Aug 2007
Posts: 1220
Tried to filter what apears in Messenger text just to broadcasts what i am watching if it is in my watch list / Plan to Watch but it seems it is not working.

Edit: (forgot restarting Mal updater :/)

Ok it seems to be working now that i tried with another movie. But when i tried again with a Dennou Coil AMV it broadcasted again. Minor bug only.
 
Mar 5, 2008 11:20 AM

Offline
Joined: Jul 2007
Posts: 3737
it only takes affect after it detects a new anime/ep/score than what's currently playing if you enabled it mid way
 
Mar 5, 2008 3:55 PM

Offline
Joined: Aug 2007
Posts: 1220
The bug on the Beta version to broadcast to messenger seems to persist even after me trying all the options to only broadcast what is on PtW list and Watching List. At first it seemed only to apear when i runned files with similar names of anime entries but it broadcasted some random movies that i tried.
 
Mar 5, 2008 5:54 PM

Offline
Joined: Jan 2008
Posts: 261
I've been having problems with 1.15 so I was wondering before I got too deeply immersed in trying to fix this problem (I've haven't been following this thread closely and even if I did there is no guarantee that I'll understand eveything that was discussed--I'm semi-tech illiterate) if I should just go ahead and install 1.19 or 1.20 before I get deeply into reporting my problems. Problems include inconsistent episode updating and I've been having trouble shutting Windows down and updating other programs--but these problems could be unrelated (I'm not even sure MAL Updater is always running when I try to shut down Windows. I have other possible program conflicts as well.) In fact, I may be on the verge of a major system overhaul over and above these petty problems <sob>. What's your advice? Thanks.


 
Mar 5, 2008 7:00 PM

Offline
Joined: Jul 2007
Posts: 3737
go ahead and download 1.19 beta, overwrite the old exe with it. windows shutdown problem is fixed there. msn too

when I post a beta it's usually stable and rarely brings any new bugs, so it's 100% safe to use it; I just don't make it a installer so as not to annoy people with a new update required every 2 days :p

right now I run a build which is much improved even over 1.19 beta, so I will release it with a installer as required in a few days
 
Mar 6, 2008 7:56 AM

Offline
Joined: Jul 2007
Posts: 3737
kizzmequik_74 said:
Program version: 1.0
OS: Windows Vista Home Premium 32-bit, running on Aero Basic

Well, it works brilliantly, except for theme selection. Specifically, it provided me with this error:

http://i7.photobucket.com/albums/y261/nyek/mal_updater_error.jpg

Running the program as administrator solved the problem, as did moving the entire MAL Updater folder to my personal folder. It's actually more of the usual Vista habit of not normally allowing programs access to its Program Files directory unless ran as administrator. A quick-and-dirty solution might be to allow changing the install directory in the installer program so that users can install to directories other than Program Files; alternate solutions may be possible (like placing the Themes directory in the user files directory similar to how save games are saved), but will likely be complex.

That said, I'd like the ability to choose the install directory as a workaround to this issue. However, it's not exactly a world-ending issue, since the program isn't averse to being copied and ran from elsewhere.

Well, thanks for the program, and thanks for your time!:D


I have finally fixed this. From the next version, the program will run without the need of admin priviledges in Vista.
 
Mar 7, 2008 8:23 AM
Offline
Joined: Jul 2007
Posts: 3
i keep getting unable to reconize media i use Zplayer so mite wanna check that out?
 
Mar 7, 2008 11:04 AM

Offline
Joined: Jul 2007
Posts: 3737
it's a known bug in 1.15 with zplayer, get the 1.19 beta from release notes thread
 
Mar 8, 2008 12:56 AM

Offline
Joined: Nov 2007
Posts: 37
I am using Windows XP Pro SP2 and i have installed this.

I noticed something strange. Leaving this program logged on, i cannot seem to shut down my PC UNTIL i manually terminate this program. This did not occur until i updated to the recent version.
 
Mar 8, 2008 12:59 AM

Offline
Joined: Jul 2007
Posts: 3737
that's fixed, I am releasing a new version in the next 2-3 hours

Release Notes: http://myanimelist.net/forum/?topicid=14135
 
Mar 8, 2008 7:16 AM

Offline
Joined: Nov 2007
Posts: 630
kotori said:
kimatg said:
and, don't know if it's a bug, but the "notification box" supposedly saying "service is down"
that pops up is invisible, with only shadow visible. :P


hmm that box is used for many notifications etc, please post in the bugs board about it to keep track :p you can make it pop by moving the slider of any anime to the last episode


yeah those notifications like
"Can't fine old/new episodes"
or "click on this to set this series completed"
work fine, the problem was when the service was down and it was showing some kind of notification box (only with shadows visible)
when I run the program.

kimatg on | blog | pixiv | deviantART
 
Mar 8, 2008 7:17 AM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 8, 2008 7:34 AM

Offline
Joined: Jan 2008
Posts: 572
when it is unable to load a theme it throws out from application
maybe, just to leave the old theme...
 
Mar 8, 2008 7:45 AM

Offline
Joined: Jan 2008
Posts: 572
just look the the screenshot

 
Mar 8, 2008 7:52 AM

Offline
Joined: Jul 2007
Posts: 3737
you need to enable visual styles in (I guess XP?)

 
Mar 8, 2008 7:52 AM

Offline
Joined: Sep 2007
Posts: 207
The new version won't detect my episodes, it worked with old version but it won't work now, I can still update manual but its easier to have it done automatic ^^(player used= media player classic)


 
Mar 8, 2008 7:55 AM

Offline
Joined: Jul 2007
Posts: 3737
hmm can you give me more details? is it only some anime that it won't detect? or any at all?
 
Mar 8, 2008 7:58 AM

Offline
Joined: Jan 2008
Posts: 572
Kotori said:
you need to enable visual styles in (I guess XP?)



ok, it seems to be a problem when I am using WindowBlinds

(of course XP, I do not downgrade software versions , haha)
 
Mar 8, 2008 8:02 AM

Offline
Joined: Jul 2007
Posts: 3737
try this from the FAQ

Q. It crashes with windowblinds. (thanks to Konfig for this one)
A. 1. Update to Windowblinds 6. WB5 had quite a number of bugs.
2. Add a per application setting to not skin MAL Updater.

Vista > XP btw
 
Mar 8, 2008 8:13 AM

Offline
Joined: Jan 2008
Posts: 572
Kotori said:
try this from the FAQ

Vista > XP btw


yeah, in terms of a release date, didn't you know that,haha



Kotori said:
try this from the FAQ
Q. It crashes with windowblinds. (thanks to Konfig for this one)
A. 1. Update to Windowblinds 6. WB5 had quite a number of bugs.
2. Add a per application setting to not skin MAL Updater.


thanks
yep, now when I have disables skinning for MALU, it is fine, and the close button has disappeared from settings window, no theme version looks a little ugly now though, well I better restore it how it was, I almost never go to the tray menu...
 
Mar 8, 2008 8:13 AM

Offline
Joined: Sep 2007
Posts: 207
Kotori said:
hmm can you give me more details? is it only some anime that it won't detect? or any at all?

Before, just kenshin was enough to identify it but it seems it requires rurouni kenshin or it won't recognize it
Not much of a problem except I have to rename a lot of anime, o well ^^


 
Mar 8, 2008 8:18 AM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12486
Right-clicking the tray symbol and then clicking on 'Settings' doesn't do anything.

When customizing your own gauge and you want to Cancel the process you have to press the button 5 times before it actually cancels.

Using XP.

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Mar 8, 2008 8:21 AM

Offline
Joined: Jan 2008
Posts: 572
cyruz said:
Right-clicking the tray symbol and then clicking on 'Settings' doesn't do anything.

When customizing your own gauge and you want to Cancel the process you have to press the button 5 times before it actually cancels.

Using XP.


yep, had experienced both these problems as well
 
Mar 8, 2008 8:38 AM

Offline
Joined: Jul 2007
Posts: 3737
vadeka said:
Kotori said:
hmm can you give me more details? is it only some anime that it won't detect? or any at all?

Before, just kenshin was enough to identify it but it seems it requires rurouni kenshin or it won't recognize it
Not much of a problem except I have to rename a lot of anime, o well ^^


Ahh yeah. That's actually a bug fix. While it identified some names that now won't, it will also prevent false matches. You could use the batch rename tool under tray menu/tools :) (or request the single word to be added as an alternate name in the DB entry)
 
Mar 8, 2008 8:40 AM

Offline
Joined: Jul 2007
Posts: 3737
cyruz said:
Right-clicking the tray symbol and then clicking on 'Settings' doesn't do anything.

When customizing your own gauge and you want to Cancel the process you have to press the button 5 times before it actually cancels.

Using XP.


Thanks, didn't notice the tray/settings one. Fixed. The custom bar thing.. it has 5 steps. I will make it cancel the others if any is cancelled.

edit: both fixed
 
Mar 8, 2008 10:03 AM

Offline
Joined: Dec 2006
Posts: 492
I'm not sure if it's a bug, but the new version doesn't work for me. It won't update, and even though the IRC settings are the same, they don't work anymore. =\

Whatever you did screwed it up. >_>;
I want the old one back D:
 
Top
Pages (106) « First ... « 2 3 [4] 5 6 » ... Last »