Forum Settings
Forums
Pages (106) « First ... « 3 4 [5] 6 7 » ... Last »
Must be a Club Member to Reply 
Mar 8, 2008 10:06 AM

Offline
Joined: Jul 2007
Posts: 3737
Errr Ill need some details.. :P filename not being detected, media player, settings in the settings window... give me infos so I can fix it :)
 
Mar 8, 2008 10:09 AM

Offline
Joined: Dec 2006
Posts: 492
...It works now... -_-

Prince of Tennis Nationals Semifinals.

I had to rename it to the EXACT name. I never had to do that before with episode 5. Before it detected it as Prince of Tennis OVA Semifinal, which is how [Your-Mom] names the files.

And you know damn well I use MPC. >_>;
 
Mar 8, 2008 2:15 PM

Offline
Joined: Dec 2007
Posts: 689
Super release Kotori :D

I am having an issue though. When I try to do a manual update MALu doesn't send the info, it just sits there. Works fine with auto-update.


Notice how Mahoraba's update button is grayed out? That's all I can get it to do.

Separate issue: The status seems to be a little confused, it never changes from "No players found" even if I have MPC open. It'll read a media file and report that it is now playing, but as soon as I stop playing it the status will revert back to "No players found"
 
Mar 8, 2008 2:45 PM

Offline
Joined: Jan 2008
Posts: 572
Kotori,

check out what happens if you press update, when there is no internet connection

I experimented a little: change score, pressed update, while blocking everything with a firewall

I had to restart MALU
 
Mar 8, 2008 2:58 PM

Offline
Joined: Jul 2007
Posts: 3737
Konfig said:
I am having an issue though. When I try to do a manual update MALu doesn't send the info, it just sits there. Works fine with auto-update.



Did this happen in the previous version? Was the scheduler running while you clicked? Can you try a few times in different circumstances? I can't reproduce the problem here :(

Konfig said:

Separate issue: The status seems to be a little confused, it never changes from "No players found" even if I have MPC open. It'll read a media file and report that it is now playing, but as soon as I stop playing it the status will revert back to "No players found"


That's intended; maybe I should change the messsage "no players" by "no media found". If you close the player, the scheduler stops; also if you change to another anime before the udpate takes place.
 
Mar 8, 2008 3:02 PM

Offline
Joined: Jul 2007
Posts: 3737
GDL-URAHARA said:
Kotori,

check out what happens if you press update, when there is no internet connection

I experimented a little: change score, pressed update, while blocking everything with a firewall

I had to restart MALU


Well, you are expected to be online to update :p
It can be specially tricky when using a firewall since the app thinks it's still online; it's a bit different than when you are really offline, it should show an error message.
 
Mar 8, 2008 3:51 PM

Offline
Joined: Jan 2008
Posts: 572
anyway, don't think someone will often set firewall to block everything...

 
Mar 8, 2008 4:03 PM

Offline
Joined: Dec 2007
Posts: 689
Kotori said:
Did this happen in the previous version? Was the scheduler running while you clicked? Can you try a few times in different circumstances? I can't reproduce the problem here :(

I never tried manual update in a previous version so I couldn't tell you if it worked or not D: The scheduler wasn't running. I've tried many times on different anime with the same result. Restarted computer, reinstalled MALu, I've done everything I can think of :(

Does manual update send info in a different way than auto-update? Maybe it's a router issue like port forwarding or something..
Kotori said:
That's intended; maybe I should change the messsage "no players" by "no media found". If you close the player, the scheduler stops; also if you change to another anime before the udpate takes place.

Oh, I thought it said "MPC detected" or something similar in previous versions when MPC was open but no media was playing xD
 
Mar 8, 2008 4:11 PM

Offline
Joined: Jul 2007
Posts: 3737
Kotori said:
vadeka said:
Kotori said:
hmm can you give me more details? is it only some anime that it won't detect? or any at all?

Before, just kenshin was enough to identify it but it seems it requires rurouni kenshin or it won't recognize it
Not much of a problem except I have to rename a lot of anime, o well ^^


Ahh yeah. That's actually a bug fix. While it identified some names that now won't, it will also prevent false matches. You could use the batch rename tool under tray menu/tools :) (or request the single word to be added as an alternate name in the DB entry)


I've improved this a bit, recognition in those cases will be much better now. I will put the update up in a couple days after some testing, since malu now has an auto updater it shouldn't be such a pita for people having to update often.
 
Mar 8, 2008 4:18 PM

Offline
Joined: Jul 2007
Posts: 3737
Konfig said:
Kotori said:
Did this happen in the previous version? Was the scheduler running while you clicked? Can you try a few times in different circumstances? I can't reproduce the problem here :(

I never tried manual update in a previous version so I couldn't tell you if it worked or not D: The scheduler wasn't running. I've tried many times on different anime with the same result. Restarted computer, reinstalled MALu, I've done everything I can think of :(

Does manual update send info in a different way than auto-update? Maybe it's a router issue like port forwarding or something..
Kotori said:
That's intended; maybe I should change the messsage "no players" by "no media found". If you close the player, the scheduler stops; also if you change to another anime before the udpate takes place.

Oh, I thought it said "MPC detected" or something similar in previous versions when MPC was open but no media was playing xD


Hmm, "MPC detected" was only during beta before the app was made public.

There isn't much difference updating manually, the final procedure that contacts MAL is the same one. If you have MSN (or some other messaging app) we could arrange a quick chat so I could send you a few test versions with various checks in place, so we could find out where it's going wrong.
 
Mar 8, 2008 9:49 PM

Offline
Joined: Nov 2007
Posts: 37
Kotori said:
that's fixed, I am releasing a new version in the next 2-3 hours

Release Notes: http://myanimelist.net/forum/?topicid=14135


Thank you. =)
 
Mar 8, 2008 11:20 PM

Offline
Joined: Oct 2007
Posts: 273
Yeah i'm not sure if it was reported but none of the themes work due to the new update...
Mai Waifu~ Louise

I love her with all of my heart and soul~ <3
 
Mar 9, 2008 12:03 AM

Offline
Joined: Jul 2007
Posts: 3737
omg people read the release notes, I took the time to write them and send a mass club message :p

IMPORTANT NOTE: Your themes will NO longer work with this version. I'm really sorry about that, but it was needed for the new theme styles; besides the new options, the theme engine has been redesigned to be faster and easier to add more options later on (otherwise it would be kinda slow with the old system since it has to apply styles to ALL the anime panels now)

 
Mar 9, 2008 8:14 AM

Offline
Joined: Jul 2007
Posts: 3737

Sandgolem | 47 seconds ago
Sandgolem: Theme not Found

(even though I just redownloaded and extracted the theme)


Did you try restart the updater? Show me a screenshot of "program files/mal updater", "program files/mal updater/themes" and "program files/mal updater/themes/sandgolem"
 
Mar 9, 2008 8:16 AM

Offline
Joined: Apr 2007
Posts: 1083
Okie my themes do no work, even after the re-downloading them. Today, to be exact, after the update, I deleted all the old ones, and re downloaded re-extracted all my themes. Currently only 2 are working. The ones that are getting this bug are:

Basic
Basic 2
Alucard
Yuki (the one with the witch hat and guitar)

Currently working ones that I've gotten up and working are: Miku (which I didnt download at least Im pretty sure I didnt) and Sandgolem

kk Kotori working on that
 
Mar 9, 2008 8:24 AM

Offline
Joined: Jul 2007
Posts: 3737
Just tried them, they are alright. Waiting on the screenshots.
Miku comes defaulted for the last 3 builds
 
Mar 9, 2008 8:28 AM

Offline
Joined: Apr 2007
Posts: 1083






 
Mar 9, 2008 8:38 AM

Offline
Joined: Jul 2007
Posts: 3737
Ok, you didn't extract them properly, it's very clear from the screenshots :p you extracted each folder inside each folder.. you must extract them in "Themes", just like I wrote in the start of this thread, and in techsuki etc :p If you notice the rars they have a folder already, so if you extract in /sandgolem, winrar obviously makes an extra folder in there.

http://i88.photobucket.com/albums/k199/Caspian_02/sandy.jpg
 
Mar 9, 2008 8:39 AM

Offline
Joined: Jul 2007
Posts: 3737
To install a theme, you must unzip it in /program files/mal updater/themes
 
Mar 9, 2008 8:45 AM

Offline
Joined: Apr 2007
Posts: 1083
ok they are working now. Although Im not really sure why they were extracted like that...I just told winrar to put them into the Themes directory...aw well.
 
Mar 9, 2008 6:10 PM

Offline
Joined: Oct 2007
Posts: 273
Kotori said:
omg people read the release notes, I took the time to write them and send a mass club message :p

IMPORTANT NOTE: Your themes will NO longer work with this version. I'm really sorry about that, but it was needed for the new theme styles; besides the new options, the theme engine has been redesigned to be faster and easier to add more options later on (otherwise it would be kinda slow with the old system since it has to apply styles to ALL the anime panels now)



Yeah sorry about that ^^;
Mai Waifu~ Louise

I love her with all of my heart and soul~ <3
 
Mar 11, 2008 2:19 AM

Offline
Joined: Jan 2008
Posts: 6964
On the main screen, when right clicking the button which retrieves "current" episode to watch, the pop-up menu with themes keeps appearing. MAL Updater v1.22.
 
Mar 11, 2008 2:41 AM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 11, 2008 2:46 AM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 11, 2008 4:11 AM

Offline
Joined: Jul 2007
Posts: 414
im not sure if this has been said, but i get this error when i try to adjust the Window Transparency slider under Visual Settings

 
Mar 11, 2008 4:22 AM

Offline
Joined: Jul 2007
Posts: 3737
Thanks for the report. This bug was introduced in 1.22 when I added the other slider. Fixed for next version
 
Mar 11, 2008 5:50 AM

Offline
Joined: Jan 2008
Posts: 572
after sleeping mode
problem with recreating the list, no refresh button
 
Mar 11, 2008 6:02 AM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 11, 2008 6:15 AM

Offline
Joined: Jan 2008
Posts: 572
after "stand by"



after that, there is no refresh button, nothing in the list, you have to restart the application
Modified by GDL-URAHARA, Mar 11, 2008 12:51 PM
 
Mar 11, 2008 12:54 PM

Offline
Joined: Dec 2007
Posts: 171
One question here.
Why is "Allow multile instances" unselectable in the settings panel?
 
Mar 11, 2008 1:13 PM

Offline
Joined: Jul 2007
Posts: 3737
because it wasn't working properly, so I disabled it for now, however it's still visible so people know it's coming
 
Mar 11, 2008 1:13 PM

Offline
Joined: Jul 2007
Posts: 3737
GDL-URAHARA said:
after "stand by"



after that, there is no refresh button, nothing in the list, you have to restart the application


Was that after S3? (STR)
 
Mar 11, 2008 2:07 PM

Offline
Joined: Jan 2008
Posts: 572
yes

though I am not sure that it it the main reason. I got that also after a break of 3 hours without going in s3
To test, I will leave it running without switching to s3 today

 
Mar 11, 2008 10:50 PM

Offline
Joined: Nov 2007
Posts: 537
I'm having a problem with Ayako fansub's They are my Noble Masters. MAL names them differently, but the updater doesn't pick it up. I heard that it's supposed to, but mine's doesn't. I need to manually update it. I don't rename the vid file at all.
Modified by Shigeyama, Mar 11, 2008 11:05 PM
 
Mar 11, 2008 11:01 PM

Offline
Joined: Jul 2007
Posts: 3737
Can you paste the filename and the player being used? It works fine for me with ayako's:

[Ayako]_They_Are_My_Noble_Masters_-_08_-_H264_AAC_[89F1C936].mkv

maybe using VLC? (there's a bug with it sometimes)
 
Mar 11, 2008 11:05 PM

Offline
Joined: Nov 2007
Posts: 537
[Ayako]_They_Are_My_Noble_Masters_-_08_-_XVID_MP3_[FB6D35E0].avi

Media Player Classic


Also The updater picks up Clannad episode 1 as the Clannad movie.

[EnA]_Clannad_the_Movie_(DVD)_[964FDA6A].avi
[SS-Eclipse] Clannad - 01 (704x400 XviD) [8DBA8169].avi
 
Mar 11, 2008 11:12 PM

Offline
Joined: Jul 2007
Posts: 3737
Ok, fixed for the next update. Meanwhile, you could rename your files by removing the "MP3" part. You can use the batch rename tool included in malu, in the tray icon menu/tools/file rename too. Simply pick the folder where you have those episodes and pick Replace "MP3" then leave the 2nd block empty, click execute.

Clannad movie: movies, ovas and double episodes are not supported yet.
 
Mar 12, 2008 12:00 AM

Offline
Joined: Jan 2008
Posts: 6964
I was going through my collection of anime, and when i was watching some episodes of SnS, the updater picks up ep.22 of SnS as SnS II ep. 22 (I've only seen up to ep.21) and it happens all the way to ep.24. It also happened when i watch some episodes of Mobile Suit Gundam Seed Destiny, the updater thought i was watching Mobile Suit Gundamm 00 and it updated my episodes...
 
Mar 12, 2008 12:31 AM

Offline
Joined: Jul 2007
Posts: 3737
yep, it's quite difficult to do a match when there are different seasons in the same listing and a perfect match fails, it resorts to partial matches and the first in the list wins.
 
Mar 12, 2008 12:37 AM

Offline
Joined: Jan 2008
Posts: 6964
I see. :3
 
Mar 12, 2008 1:05 AM

Offline
Joined: Jul 2007
Posts: 3737
I could add an option to accept only a perfect match, but that would render many titles not being recognized, thus forcing the user to keep enabling/disabling the option
 
Mar 12, 2008 10:27 AM

Offline
Joined: Jan 2008
Posts: 572
ok, after s3


no refresh button

I think it is related to the post of Aokaado (in Features Requests)
 
Mar 12, 2008 11:02 AM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 12, 2008 3:52 PM

Offline
Joined: Aug 2007
Posts: 26
i get the same error when i am at my dads place, using wireless internet mainly there and no real controll about what the router blocks and allows for ports

was thinking since i only get it here it was related to stuff local here, but the fix you got for this would solve my prob aswell?

anways, gonna sleep now, will test stuff tommorow to see if i can find the prob
 
Mar 12, 2008 4:07 PM

Offline
Joined: Jul 2007
Posts: 3737
 
Mar 12, 2008 7:23 PM

Offline
Joined: Nov 2007
Posts: 537
Kotori said:
Ok, fixed for the next update. Meanwhile, you could rename your files by removing the "MP3" part. You can use the batch rename tool included in malu, in the tray icon menu/tools/file rename too. Simply pick the folder where you have those episodes and pick Replace "MP3" then leave the 2nd block empty, click execute.

Clannad movie: movies, ovas and double episodes are not supported yet.

Cool, the renaming tool worked, thx.
 
Mar 13, 2008 2:41 PM

Offline
Joined: May 2007
Posts: 574
There is a problem with the episode numbers of One Piece.

It shows that the total episode no.151 and I have seen upto 342.

Screenshot
 
Mar 13, 2008 3:14 PM

Offline
Joined: Jul 2007
Posts: 3737
That's a problem with anime that has no set total episodes number, like bleach; in those cases, the app will set the max. one to +10 than your last watched one. You will have to edit it manually to set it to 342 in mal, then it'll go up to 352 in the updater
 
Mar 13, 2008 4:05 PM

Offline
Joined: Aug 2007
Posts: 26
same error as GDL-URAHARA, kotori

something wrong at my side, i think
on my own internet, cable: no problems
at my dads place wireless: cant login with mal updater
at my dads place cable: no problems
 
Mar 13, 2008 4:50 PM

Offline
Joined: Aug 2007
Posts: 26
situation

H:\ extern harddrive, storage for anime, mostly, 75% of the time connected to my laptop,
F:\ local partition on my laptop i use for storage of anything

both contain anime, and while i mostly watch from exhdd, 25% of the time im without the exhdd

both the anime map of H:\ and F:\ is set in malupdater to look for anime
but now i am without exhdd, so without H:\, malupdater gives a error "invalid folder "H:\anime\""

without looking on the F:\ where i got this anime i wanted to watch stored
 
Top
Pages (106) « First ... « 3 4 [5] 6 7 » ... Last »