Forum Settings
Forums
Pages (23) « First ... « 9 10 [11] 12 13 » ... Last »
Must be a Club Member to Reply 
Dec 4, 2014 3:48 AM
Offline
Joined: Apr 2010
Posts: 15
I'm having an issue with the "play random anime" button. All four shows that I have physical files on this drive for will play when double-clicked directly, but if I hit "play random anime", it'll occasionally give me a show I have but mostly it just crashes with a "Taiga has stopped working" error. I went into the log and got a bunch of entries like this:

2014-12-04 06:40:57 [Error] anime_db.cpp:269 anime::Database::UpdateItem | Invalid source for ID: ####

There's a lot of entries and I didn't check every single number, but every one I did check was for a show I've added to my Plan To Watch list in the past two days but don't currently have the files for.

I had Taiga on my last laptop and "play random anime" always worked there, but I also had physicals for everything in my "currently watching" and a couple things in my "plan to watch" on that one. If I had to guess from that error, it's trying to play things I don't have, but I'm honestly not sure!
 
Dec 7, 2014 12:23 PM
Offline
Joined: Oct 2011
Posts: 34
erengy said:
@Sa4ko:
Works fine here for me, and for others I see on Twitter as well. Could you copy & paste the format string you use?

Uwa, completely forgot about my post itself.
Here's the string:
$ifequal(%episode%,%total%,Досмотрел %title%$if(%score%, (Оценка: %score%/10)) www.myanimelist.net/anime/%id%)

"Досмотрел" means "have watched" and "оценка" means "score" (my mother language is Russian).
 
Dec 7, 2014 6:31 PM

Offline
Joined: Oct 2013
Posts: 217
Jacquelin said:
Jacquelin said:
Just got 5 "there is no disc in the drive, insert a disc in the drive" messages from Taiga in the lock page when I came back.

That stopped

Just happened after removing random disc from drive, and the alert popup title was of the (unrelated) episode I was watching at the time. Again many times in a row and comes up again after a while for no reason.

Happens all the time after I use my CD drive, have to restart the computer for it to stop I think. Always 7 messages in a row about no CD in drive.
Modified by Jacquelin, Dec 13, 2014 8:29 PM
 
Dec 22, 2014 2:27 PM

Offline
Joined: Mar 2014
Posts: 18199
Taiga really doesn't want to change the airing status to some shows.
http://myanimelist.net/anime/9062/ just got it's status changed and it changed right away on Taiga.
But http://myanimelist.net/anime/25431/ and http://myanimelist.net/anime/23301/, for example, show as finished airing on Taiga no matter how much I update the entry.
 
Dec 24, 2014 1:02 PM

Offline
Joined: Mar 2010
Posts: 181
I have both versions of Ashita no Joe 2 download from HorribleSubs and Takara fansab groups, let's say I want to watch HorribleSubs version, I've written their name into fansub group prefrence, chosen their folder explicitly but when I press play next it plays the one subbed by Takara. What could be my problem and how I can fix that?

EDIT: After watching one episode by playing it manually it started working fine, so for me this problem is no more but maybe other users would still stumble upon it so it has some sense to check why such problem occurs.
Modified by Predelnik, Dec 24, 2014 2:47 PM
But if the arrow is straight
And the point is slick
It can pierce through dust
No matter how thick...
 
Dec 28, 2014 12:42 AM

Offline
Joined: Oct 2012
Posts: 1020
Hi. Taiga is refusing to update my progress. It keeps re-syncing back to my old list and I can't update anything at all. I need to do it manually via the site itself.
「友達なんていない。人はすぐに裏切るし、学校っていうのは誰かを標的にしないとやってられない馬鹿共の集 まり。ままごとみたいな役決めて、仲のいいふりして都合が悪くなったら知らんぷり。そんな奴らと仲良くした いとか全然思わない。」
 
Dec 28, 2014 6:06 AM

Offline
Joined: Mar 2014
Posts: 18199
Jiharo said:
Hi. Taiga is refusing to update my progress. It keeps re-syncing back to my old list and I can't update anything at all. I need to do it manually via the site itself.
Might be MAL lag, wait it out.
 
Dec 28, 2014 6:06 AM
Offline
Joined: Apr 2012
Posts: 70
Jiharo said:
Hi. Taiga is refusing to update my progress. It keeps re-syncing back to my old list and I can't update anything at all. I need to do it manually via the site itself.


Have you tried deleting the local data in C:/Users/UserName/AppData/Roaming/Taiga/data/user?
 
Dec 28, 2014 2:25 PM
Offline
Joined: Oct 2011
Posts: 34
I have installed the latest version of K-Lite Mega Codec Pack and Taiga can't work with MPC properly now. She doesn't recognise anime that I watch via MPC. Checkboxes for all MPCs are marked.
 
Dec 28, 2014 3:29 PM
Offline
Joined: Apr 2012
Posts: 70
Sa4ko said:
I have installed the latest version of K-Lite Mega Codec Pack and Taiga can't work with MPC properly now. She doesn't recognise anime that I watch via MPC. Checkboxes for all MPCs are marked.


Is your title set correctly?
 
Dec 30, 2014 1:39 AM
Offline
Joined: Oct 2011
Posts: 34
Aru_ said:
Is your title set correctly?

Pretty much.
 
Dec 30, 2014 7:49 AM
Offline
Joined: Oct 2011
Posts: 34
An update post. I've discovered that external subtitles cannot be opened in this version of MPC (codec pack?), it shows grey text in the menu. So just text me what version any of you who read this use.
2. My MAL password occasionally changes itself in Taiga's options (usually it adds some symbols). Taiga v. 1.1.10. It began when I bought new PC with preinstalled Windows 7 UltimateN (some weard pack, never heard about it. Used XP SP3 on my old PC).
Modified by Sa4ko, Dec 30, 2014 7:59 AM
 
Jan 1, 2015 3:49 AM
Offline
Joined: Dec 2010
Posts: 27
Sa4ko said:
An update post. I've discovered that external subtitles cannot be opened in this version of MPC (codec pack?), it shows grey text in the menu. So just text me what version any of you who read this use.
2. My MAL password occasionally changes itself in Taiga's options (usually it adds some symbols). Taiga v. 1.1.10. It began when I bought new PC with preinstalled Windows 7 UltimateN (some weard pack, never heard about it. Used XP SP3 on my old PC).


latest k-lite should have no problem, you should re-configure it if you clean install the codec pack, if you don't know how to configure lav filter, then I recommend using kawaii codec pack instead
===============================
also on side note, seems like taiga does not recognize MPC-HC on latest k-lite
http://i.imgur.com/TRd114g.png
when I tried playing anime on it, it won't show in now playing, to the contrary, on VLC and WMP playing same file, it's updated

maybe because it's the nightly build version
 
Jan 1, 2015 1:14 PM

Offline
Joined: Mar 2014
Posts: 18199
If Taiga can't tell which episode a torrent has the "Disable watched and available epsodes" hides it, not a big deal I guess but can this be avoided?
 
Jan 1, 2015 2:07 PM
Offline
Joined: Sep 2013
Posts: 10
Not sure if this has been brought to attention but when you've set an anime as "re-watching" Taigas update popup will ask to "Move and Update" despite that the anime shouldn't be moved. Clicking that seems to update it normally but uh yeah, it feels kinda strange so
 
Jan 1, 2015 2:51 PM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
I (may have) discovered a small search-related bug.

If you enter the title (or a search term that'll make the title show up) of an anime that's currently not on your list into the search box, hit Enter, right-click the title to add it to your list (I added the titles to Plan To Watch), and then hit the red "X" that is supposed to clear the search, Taiga doesn't go back to displaying your list. The search result remains on screen.

If you search for a title that's already on your list and then hit the "X" to clear the search, Taiga goes back to displaying the list.

I first noticed it while adding "Tsukimonogatari," then sucessfully reproduced it using "kancolle" as search term in order to add "Kantai Collection: KanColle" to my list.

Is this behavior intended? I think it would look nicer if Taiga went back to displaying your list after clearing the search.
Modified by cyruz, Jan 2, 2015 4:01 PM

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 2, 2015 4:08 PM

Offline
Joined: Oct 2012
Posts: 1020
Aru_ said:
Jiharo said:
Hi. Taiga is refusing to update my progress. It keeps re-syncing back to my old list and I can't update anything at all. I need to do it manually via the site itself.


Have you tried deleting the local data in C:/Users/UserName/AppData/Roaming/Taiga/data/user?


Yea and it doesn't help. Problem is it is happening on and off and today, just only the problem happened again.
「友達なんていない。人はすぐに裏切るし、学校っていうのは誰かを標的にしないとやってられない馬鹿共の集 まり。ままごとみたいな役決めて、仲のいいふりして都合が悪くなったら知らんぷり。そんな奴らと仲良くした いとか全然思わない。」
 
Jan 3, 2015 7:50 AM

Offline
Joined: Jan 2009
Posts: 6
I could not install Taiga on a freshly installed win7 due to an nsis installer error. Problem solved by closing Nvidia control panel.
 
Jan 3, 2015 10:32 AM

Offline
Joined: Nov 2007
Posts: 725
@Jacquelin
There may still be an anime folder pointing to that drive letter. Could you try opening Taiga/data/settings.xml and look for lines such as item id="21939" folder="E:/Media/Anime/Mushishi Zoku Shou" to be sure?

@hamsteralliance
This should be fixed with the upcoming release.

@IrkSplee
The upcoming release should fix this one as well.

@Sa4ko
There's nothing wrong with the format string, but it's programmed to post tweets only when you watch the last episode of a series. More information can be found under the FAQ page. Regarding the password change, does it happen randomly or only if you visit Settings > Services > MyAnimeList, for instance? Are the symbols always the same? I assume it may be a decoding error, but the only way I can reproduce is to know the actual password. If you can, change your MAL password and let me know the old one via a private message.

@Sa4ko & @darkash
MPC-HC 1.7.7.157 x64 from K-Lite Codec Pack 10.90 works for me. Which one do you use?

@Paulo27
I couldn't understand your last post about "Disable watched and available episodes". Could you rephrase that?

@unsterblich
Should be fixed in the upcoming release.

@cyruz
If I understood correctly, you didn't hit Enter after typing the title in the second scenario, so you just filtered the list and didn't switch to the Search page. When you hit the "X" at that point, Taiga didn't actually go back to displaying the list, because it was already there. It just cleared the filter and reactivated the status tab you were on. As for the suggestion, I feel like the back and forward mouse buttons suffice for navigation.

@Jiharo
In my experience, "re-syncing back to the old list" problem is almost always due to MAL lag. Can you see the updates you made using Taiga, on the website? Simply try changing the score of a series, hit sync and see if it's updated on the website.

@Serzha
That's... weird. What was the exact error message?
 
Jan 3, 2015 4:11 PM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
erengy said:

@cyruz
If I understood correctly, you didn't hit Enter after typing the title in the second scenario, so you just filtered the list and didn't switch to the Search page. When you hit the "X" at that point, Taiga didn't actually go back to displaying the list, because it was already there. It just cleared the filter and reactivated the status tab you were on. As for the suggestion, I feel like the back and forward mouse buttons suffice for navigation.


You're right. Thanks for taking the time to explain it to me.

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 4, 2015 5:10 PM

Offline
Joined: Oct 2010
Posts: 597
Not 100% sure if it bug or intended...not sure why it would be intended though.

So in November I re-watched Lucky Star. I set it to re-watching and Taiga did a perfect job updating everything. It did not add another view to my total rewatches but it never has done that so I figured that wasn't a feature. However, it didn't modify my start/finish dates.

Last week I re-watched Kanon (2006) and upon completion it overwrote my start/finish dates with the dates I started and ended the rewatch. Again, I don't know if this is intended because I guess some people might prefer that but I personally used those dates for the very first viewing and prior to December it never overwrote those dates for a rewatch so I thought I'd ask about it in case it is a bug.
 
Jan 4, 2015 6:24 PM

Offline
Joined: Nov 2007
Posts: 725
Kougeru said:
It did not add another view to my total rewatches but it never has done that so I figured that wasn't a feature.

It would, if it could. MyAnimeList's API allows setting the times_rewatched value, but it doesn't provide any way to get the current value. In other words, there's no way for Taiga to know how many times you've rewatched a series before. To avoid overwriting a previously set value, it refrains from blindly "increasing" it. Internally, Taiga does increase the value by one, but this information isn't communicated with MyAnimeList due to the reason above.

Kougeru said:
Last week I re-watched Kanon (2006) and upon completion it overwrote my start/finish dates with the dates I started and ended the rewatch.

This is certainly not intentional. In fact, the code that handles this is guarded against overwriting the dates. Could it be that your dates for that series were not actually set before? This did happen to me once; I was able to check the previous state of my list from an earlier backup, and it turned out that the dates were empty. If you're sure that's not the case for you, I'll take another look.
 
Jan 4, 2015 7:38 PM

Offline
Joined: Mar 2014
Posts: 18199
This my 3rd attempt at getting the problem right ;_;
I got "disable" mixed up with "discard" too, this is the filter: http://i.imgur.com/qVlssRt.png
So basically the problem is that when Taiga can't tell the episodes present in a batch torrent and that filter is enabled it disables/hides that torrent, after messing around the I imagine the problem is that when Taiga doesn't know the number of the episode(s) it just says it's episode 0, the problem with this is that the "Episode number" element combined with "is less than or equal to" operator disables/hides those torrent because I've "watched" 0 episodes of the series, this happened with Tsukimonogatari because HS had a weird naming but if a group just says it's a batch torrent and doesn't put the episodes in the title Taiga won't know either. I imagine the probably doesn't stop with batches though, OVAs/movies/specials which aren't numbered probably suffer from the same fate.
You could add an exception to the "Episode number" element so if I haven't started a series it won't disabled torrents with episode(s) "0" but thinking about this this would probably break setups for people who rely on how this works currently and that'd probably do more harm than good but it's just something to consider.
Modified by Paulo27, Jan 4, 2015 7:41 PM
 
Jan 4, 2015 10:00 PM

Offline
Joined: Nov 2007
Posts: 725
Got it. I haven't done extensive testing, but it should be fixed with the upcoming release. Releases with no episode number are now considered to have all the episodes of that anime (e.g. 1-4 for Tsukimonogatari).
 
Jan 5, 2015 6:35 AM

Offline
Joined: Mar 2014
Posts: 18199
Ah, seems like a better fix indeed, thank you.

Also, do you think you could make it so we can add numbers in the "value" element? By this I mean having, for example, %watched%+1, I don't think this is working currently.
 
Jan 5, 2015 2:09 PM
Offline
Joined: Oct 2011
Posts: 34
erengy said:
@Sa4ko
There's nothing wrong with the format string, but it's programmed to post tweets only when you watch the last episode of a series.

But that actually was last episodes.
Regarding the password change, does it happen randomly or only if you visit Settings > Services > MyAnimeList, for instance? Are the symbols always the same? I assume it may be a decoding error, but the only way I can reproduce is to know the actual password. If you can, change your MAL password and let me know the old one via a private message.

It happened twice after installing Taiga (1) and updating it (2), and I really did changed password. Shame I haven't summarized black circles in 'Password' line for both times, but I do remember that on a 2nd time there was 16-20 of them when my password has 10 symbols. It stopped doing this after that so I'm just overseeing it.
@Sa4ko & @darkash
MPC-HC 1.7.7.157 x64 from K-Lite Codec Pack 10.90 works for me. Which one do you use?

Same one. Build 48661, build date Dec 9th. It has 'develop' mark and I think that's the point.

...This one actually has no connection to Taiga but this version gets any subtitles to delay for 120ms.
Modified by Sa4ko, Jan 5, 2015 2:13 PM
 
Jan 6, 2015 1:32 AM
Offline
Joined: Dec 2010
Posts: 27
@erengy I forgot which k-lite I use, but the mpc-hc version is 1.7.7.128

same with Sa4ko, it has this develop mark as well
 
Jan 6, 2015 2:38 PM
Offline
Joined: Jan 2008
Posts: 5
Hey, what happened to the visual calendar selection for the series? I saw a note in the release notes, but it said something about bugfix, not revamp.

I kinda liked the old style...
 
Jan 6, 2015 3:21 PM

Offline
Joined: Nov 2007
Posts: 725
The problem with the Date and Time Picker control (the visual calendar thing) is that it doesn't support leaving the month or day values blank. I liked it better too, but I couldn't find any other way than replacing it to apply the bugfix (the issue was reported by hamsteralliance here). Perhaps I'll make it so that it falls back to the current one only if the month or day value is unavailable.
 
Jan 6, 2015 3:52 PM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
Looks like I showed up right on time. I just dropped a show and was looking for the familiar Today option. I understand the reasons for switching to this time picker but it feels like a lot of work having to click through 3 dropdown menus to enter a date, amplified by lack of the one-click (well, two-click) option of selecting today. It would be fantastic to find a way to bring the calendar back, but of course this won't stop me from using Taiga.

I came to report something else related to the window size though. Every time I start Taiga (using a shortcut), Taiga shows up like this: http://puu.sh/eaAfR/e79d072a61.jpg . As soon as I click on it, it snaps to the minimum window sized specified in the last change log. Is there a way I can fix this on my end? I believe Taiga used to remember the window size, but I'm not sure. If it didn't, it at least opened a larger window than the minimum window size. I run a dual screen setup, in case that matters.

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 7, 2015 3:28 PM
Offline
Joined: Oct 2011
Posts: 34
Aaaaand it's me again. Taiga freezes for 2-3 seconds when I scroll torrent list. It doesn't matter if I scroll with the wheel of mouse or move the scrollbar with mouse or hold an arrow key on keyboard.
Update: the same with any of screens (it happened when I switched between tabs on Anime list screen).
Modified by Sa4ko, Jan 8, 2015 11:58 AM
 
Jan 8, 2015 9:56 AM
Offline
Joined: Dec 2012
Posts: 30
When I start Taiga, some series with available episodes aren't colored blue, but as soon as I scan for episodes or play the next episode it updates to blue. My guess is that it has to do with aliases, but that's really mostly a guess, I haven't tested it much. Oh, and also, if I try to open the folder it doesn't find it, but it still plays the episodes fine. May or may not be connected, but I thought I'd let you know.
 
Jan 9, 2015 12:20 AM

Offline
Joined: Nov 2007
Posts: 725
@cyruz
Well, darn. I double-checked the code that handles window positioning, but couldn't see anything odd. I guess I'll have to debug it some more. In the meantime, you can experiment on restarting Taiga while the window is placed on different monitors. My gut says it should run fine on the primary screen.

@Sa4ko
Does it still happen when you don't have any media player or browser window open? A previous report stated a similar issue that happens when the user has a lot of browser tabs open. If you don't use streaming media recognition, try modifying your media player settings accordingly.
 
Jan 9, 2015 12:35 AM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
erengy said:
@cyruz
Well, darn. I double-checked the code that handles window positioning, but couldn't see anything odd. I guess I'll have to debug it some more. In the meantime, you can experiment on restarting Taiga while the window is placed on different monitors. My gut says it should run fine on the primary screen.

No need, I had some time to try something myself. Since Taiga didn't actually remember its position and always started the way I showed you on the primary screen, I thought that something must've gone wrong with the settings.

So I went to the options and restored the default settings. Taiga froze and I had to close it using the context menu which I could only open using the tray icon. Restarted Taiga, went through the settings to set everything up and now everything's working. Thanks! :)

I should've tried this first, sorry!

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 9, 2015 12:42 AM

Offline
Joined: Nov 2007
Posts: 725
Ah, I see. I wonder why it happened in the first place. For future reference, directly modifying Taiga/data/settings.xml could save you some time. Either modifying or removing the relevant line (e.g. position x="444" y="209" w="1032" h="662" maximized="false") would probably have the same effect as restoring the default settings in this case.
 
Jan 9, 2015 5:09 AM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
Thanks, I'll keep that in mind.

Who knows what went wrong... I've been using Taiga for a while, always installing beta versions when available etc. Maybe a few tiny bits got messed up here and there and cumulated into causing my particular problem. Right now, everything's working as it should. Taiga remembers the position and size, so I'm very pleased. Thanks once again for your work on this project!

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 11, 2015 1:16 AM
Offline
Joined: Mar 2014
Posts: 5
After I updated to the latest version of Taiga, sorting by progress's behavior has changed.
It no longer puts series with available unwatched episodes above series with no available episodes.
http://i.gyazo.com/a345334addac08fe282d934c3807e64f.png
Before it put blue entries before black ones.
 
Jan 11, 2015 12:41 PM
Offline
Joined: Feb 2012
Posts: 36
So, sometimes, but rarely, when a second cour of a show airs separately, MAL lists it as a different series, but fansub groups keep the same name.

For example, Aldnoah.Zero Season 2 is a different series on MAL, but fansub groups have released the first episode as episode 13 of the original series (which has 12 episodes). This also happened with Mushishi Zoku Sho Second Season.

Taiga completely breaks when this happens, it doesn't detect the anime, and if you set the alternate title to be equal to the original serie's title, it never considers it to be the next episode (since the next episode should be episode 1, but we're watching episode 13, so it doesn't update the list). Could you add a way to add a manual override on the first episode number? Some way to say (similar to the current alternate titles system) that the first episode is actually episode 13 (for example) when parsing the RSS/episode file names?

Thanks!
Modified by LordGravewish, Jan 11, 2015 12:48 PM
 
Jan 12, 2015 1:23 AM

Offline
Joined: Nov 2007
Posts: 725
@raorbit
This was an intentional change: https://github.com/erengy/taiga/issues/61

@LordGravewish
Yes, this is going to be in v1.2, although it won't require a manual setting: https://github.com/erengy/taiga/issues/58
 
Jan 12, 2015 8:34 AM
Offline
Joined: Jun 2008
Posts: 1
erengy said:
@raorbit
This was an intentional change: https://github.com/erengy/taiga/issues/61


Is it possible to make the old sort behavior (put episodes that are available to watch at the top) a option? Because i really liked it :)
 
Jan 12, 2015 10:14 AM

Offline
Joined: Mar 2014
Posts: 18199
Ahsous said:
erengy said:
@raorbit
This was an intentional change: https://github.com/erengy/taiga/issues/61


Is it possible to make the old sort behavior (put episodes that are available to watch at the top) a option? Because i really liked it :)
I'll second this, I already mentioned it in the club's comments section but yeah, at least an option for it, the old sorting was indeed a mess but the pushing available episodes to the top was really useful.
 
Jan 12, 2015 1:30 PM
Offline
Joined: Oct 2011
Posts: 34
erengy
Yes, that was the issue. When I closed Chrome everything started to work smoothly.
P.S. Still wait for that MPC-HC issue to get resolved.
P.P.S. Rooting for two sirs above.
 
Jan 12, 2015 3:35 PM
Offline
Joined: Mar 2014
Posts: 5
The old sort really helped me keep track of what episodes I still needed to watch.
 
Jan 13, 2015 11:21 AM
DB Administrator
Plus Ultra

Offline
Joined: Jan 2007
Posts: 12481
Regarding the size problem from a few days ago, it's much better now. Sometimes Taiga forgets that its last position was maximized though and I have to change that manually. Not a major problem but I thought I'd mention it anyway.

open.staff.applications  
guidelines.faq  
report.abuse
  
Thx Kina.
  
[H+] ³  

 
Jan 13, 2015 8:20 PM
Mahou☆Shoujo

Offline
Joined: Apr 2011
Posts: 1277
*.m2ts videos are not detected during "Scanning available episodes"
 
Jan 14, 2015 11:51 PM

Offline
Joined: Mar 2014
Posts: 26
I'm watching Golden Boy on Crunchyroll and Taiga freezes after recognizing episode 5. Perhaps it has something to do with the title:

Golden Boy (Dub) Episode 5 – B@!!$ to the Wall!

It's the only episode of anything I've watched that's caused Taiga to become unresponsive.

http://www.crunchyroll.com/golden-boy/episode-5-b-to-the-wall-664909
- Hamst3r
 
Jan 22, 2015 7:43 PM

Offline
Joined: Mar 2014
Posts: 18199
Don't filters work from top to bottom? It seems like having a filter to discard all torrents for that title (the one you can get by right-clicking) doesn't allow one that is meant to hide that torrent to work if the former is on top.
Example:
http://i.imgur.com/uRrZhQA.png doesn't do anything to the "Military!" torrents if http://i.imgur.com/c2YiPKB.png is active, and I'm guessing it should work so only the 480p and 720p torrents are left but that's not the case, in this case the first one is below the second one.
When I switch them (their position) it works fine though, which isn't that big a deal but I think the result should be same no matter the order in this case (actually, it should probably work the other way around since having the second image's filter at the bottom should make it so it doesn't hide them but only discards, overwriting the first filter).
 
Feb 8, 2015 11:37 PM
Offline
Joined: Apr 2011
Posts: 4
When I try to download a torrent from project-gxs I get the error: Torrent download error: Invalid content type: application/octet-stream

https://i.imgur.com/Gf65tTp.png

This happens only with this group.

The RSS feed for checking new releases is from tokyotosho.
 
Feb 9, 2015 2:59 AM

Offline
Joined: Nov 2007
Posts: 725
Looks like the server that is located at ws.cubbyusercontent.com, which serves the .torrent files for project-gxs is misconfigured. It's supposed to return application/x-bittorrent as the Content-Type, but it returns application/octet-stream instead. Taiga checks against this to avoid downloading invalid .torrent files.
 
Feb 25, 2015 11:42 AM

Offline
Joined: Mar 2014
Posts: 18199
When searching for anime on Nyaa through clicking on the entry it doesn't always work, it always takes me to the Torrents page and enters the name of the anime in the search box but it doesn't always display the results and I've to click enter in the search box to refresh the results.
 
Top
Pages (23) « First ... « 9 10 [11] 12 13 » ... Last »