Forum Settings
Forums

[Fixed] Unknown error posting on forums

Pages (2) [1] 2 »
Post New Reply
#1
Aug 22, 2017 7:29 AM

Offline
Joined: Apr 2014
Posts: 4872


This happened on another thread in CE but it's the first time it's happened to me. At first I ignored it but it seems to persist on different boards too. I tried digging in support but maybe I didn't look hard enough since I didn't find any recent reports about this
I either have to keep pressing submit 3-4 times or copy>refresh>paste>submit
Modified by Luna, Aug 23, 2017 12:58 AM
 
#2
Aug 22, 2017 7:32 AM

Offline
Joined: Mar 2016
Posts: 1401
Been having the same problem for about the last 20 mins.
When try and post on the forum i get that error that is also misspelled i had noticed.
"Unknwon error" You mean "Unknown Error" I suck at spelling but did notice that.




 
#3
Aug 22, 2017 7:37 AM

Offline
Joined: Jun 2015
Posts: 4235
why am Igetting unknown error when posting replies

other boards wont open?
 
#4
Aug 22, 2017 7:49 AM
Hug Addict <3

Offline
Joined: May 2013
Posts: 28998
Yeah it's showing up repeatedly atm. Misspelled and annoying :s

A cuddle a day keeps the pouting away~
"Holding hands is just the first step to getting pregnant"
 
#5
Aug 22, 2017 7:51 AM

Offline
Joined: May 2015
Posts: 4426
I don't know, after all the error is unknown.



I am sorry but it had to be said


Fuck, now I can't post as well.
Modified by zal, Aug 22, 2017 9:04 AM
Planetes said:
Living alone and dying alone... alone... How could anyone be satisfied with that? It's stupid... Space is too big to face all alone.
 
#6
Aug 22, 2017 7:53 AM

Offline
Joined: Oct 2015
Posts: 1183
Yeah, I keep getting that whenever I use Quick Reply, but when I use Post New Reply it is totally fine.





Click the spinning
ghost for delivery (~‾▽‾)~
 
#7
Aug 22, 2017 8:02 AM

Offline
Joined: Oct 2014
Posts: 13535
Yup, I guess it's global. Let's wait for a fix.
I don't know why people write that they are approachable persons,
if you were you wouldn't be on MAL.
----------------------------------------------------------------------------
Extended families or lovers on MAL are a farce.
----------------------------------------------------------------------------
 
#8
Aug 22, 2017 8:04 AM

Offline
Joined: Apr 2016
Posts: 14516
Yeah, same problem is happening here.
 
#9
Aug 22, 2017 8:05 AM
fanservice<3

Offline
Joined: Mar 2012
Posts: 9972
haha lol.. i had just gotten that then i saw this thread XD
 
Aug 22, 2017 8:07 AM

Offline
Joined: Nov 2009
Posts: 8737
FRamzy said:
Yeah, I keep getting that whenever I use Quick Reply, but when I use Post New Reply it is totally fine.

Thank you, with this trick I could make posts again!

Also, for me the error is "unknwon error"
 
Aug 22, 2017 8:07 AM

Offline
Joined: Mar 2014
Posts: 2711
Happening here as well.
::End of Transmission::


 
Aug 22, 2017 8:07 AM

Offline
Joined: Jun 2015
Posts: 4844
Same problem here ~
良い曲 // アスカ名言

ママ、ママ、わかったわ。ATフィールドの意味!!私を護っていてくれてる!私を見てくれてる!!ずっと、ずっと一緒だったのね!ママッ!!

気持ち悪い
 
Aug 22, 2017 8:08 AM

Offline
Joined: Apr 2014
Posts: 4872
IJN_Musashi92 said:
Been having the same problem for about the last 20 mins.
When try and post on the forum i get that error that is also misspelled i had noticed.
"Unknwon error" You mean "Unknown Error" I suck at spelling but did notice that.




oh yeah I didn't notice that, though it kinda makes it even more weird
though I guess it's possible the good people at mal just misspelled it
 
Aug 22, 2017 8:08 AM

Offline
Joined: Apr 2013
Posts: 2747
hmm only an issue with "quick reply" hmm, no problem with using the usual method, or you can constantly click on the post in the quick reply section and it will eventually post

Ascended Taste
^
check this list out for some ascended music shit (also to give it more views pls I want this list I worked hard on to make me feel special~~~~~~)
 
Aug 22, 2017 8:08 AM
Offline
Joined: Apr 2013
Posts: 12602
Just keep clicking the submit button and it will go through. Eventually.
 
Aug 22, 2017 8:09 AM

Offline
Joined: Oct 2015
Posts: 1183
Yeah, same here





Click the spinning
ghost for delivery (~‾▽‾)~
 
Aug 22, 2017 8:09 AM

Offline
Joined: Jun 2015
Posts: 6900
Hmmm... Not getting it, is it on mobile?
 
Aug 22, 2017 8:14 AM

Offline
Joined: Mar 2016
Posts: 1401
@TakFujiwara
It's like Admin's and Mod's of MAL... USE SPELL CHECK! lol


 
Aug 22, 2017 8:14 AM

Offline
Joined: Jun 2008
Posts: 22800
MAL is unto us....delete, delete, dele
 
Aug 22, 2017 8:19 AM

Offline
Joined: Nov 2015
Posts: 6039
Yeah and it's annoying af.
 
Aug 22, 2017 8:23 AM

Offline
Joined: Oct 2014
Posts: 3517
same here I got the error when posting this message too.
 
Aug 22, 2017 8:26 AM

Offline
Joined: Feb 2016
Posts: 2018
First noticed it when I was posting on NewGame!! forums, I thought it was normal until I got it like 3 or 4 more times, I was about to make a Forum about it, but I found this. Hope it gets fixed soon
If you find yourself disagreeing, please, don't do the following:

1. Call out on some superiority complex.
2. Rely on "If you don't like then don't watch it" in an attempt to defend your statements
3. Resorting to insults.

 
Aug 22, 2017 8:34 AM
Offline
Joined: Aug 2017
Posts: 441
I got the same problem while typing this message. Eff this glitch.
 
Aug 22, 2017 8:39 AM

Offline
Joined: Jun 2016
Posts: 4585
Holy crap! I thought I'm the only one experiencing this. I have to refresh just so I can post this comment of mine.
----------------------------------------
"NNAAAA~ NNAAAA~ NNAAAA~ NNAAAA~"
NANACHI (MADE IN ABYSS), 2017
----------------------------------------
 
Aug 22, 2017 9:01 AM

Offline
Joined: Apr 2015
Posts: 6345
"Unknwon error."*

What kind of programmer can't spell 'unknown'?
"No, son, you may not have your body pillow at the dinner table!"
 
Aug 22, 2017 9:02 AM

Offline
Joined: Apr 2013
Posts: 2747
oh wait I think it's stopped for good, no need to worry anymore, probably just some glitch or something

Ascended Taste
^
check this list out for some ascended music shit (also to give it more views pls I want this list I worked hard on to make me feel special~~~~~~)
 
Aug 22, 2017 9:05 AM
Offline
Joined: Aug 2017
Posts: 2
@mods
where
are
the
mods
why
ain't
they
fixing
this
asap
 
Aug 22, 2017 9:27 AM

Offline
Joined: Jul 2015
Posts: 494
took me 6 tries to post on this thread because of the "unknwon error"
 
Aug 22, 2017 9:33 AM

Offline
Joined: Jun 2017
Posts: 449
same thing here. i thought it was just my shitty internet, but it seems you guys are receiving the error as well.
 
Aug 22, 2017 9:34 AM
Forum Moderator
Forum Janitor*

Offline
Joined: Aug 2014
Posts: 70415
I've been getting it too. I poked Luna and Kineta about it :)
 
Aug 22, 2017 9:36 AM

Offline
Joined: Jan 2010
Posts: 4401
Got this error too just now. But after waiting for a few minutes, the problem solved itself. Weird :/
OTP: Kid x Law | Katsuki x Izuku | Erwin x Levi | Hide x Kaneki | Sanada x Yukimura | See more!

» My doujinshi collection
» Favorite Boku no Hero Academia doujinshi

"There is only a few things in this world that I actually care. First is my family, second is my husbandos, third is my OTPs, and fourth is my two best friends. So yeah idgaf about your opinion, extras :)"
 
Aug 22, 2017 10:01 AM

Offline
Joined: Mar 2014
Posts: 21336
You mean "UNKNWON error"
Nico- said:
@Comic_Sans oh no y arnt ppl dieing i need more ppl dieing rly gud plot avansement jus liek tokyo ghoul if erbudy dies amirite
Salman bin Abdul Aziz said:
@Comic_Sans I hate to insult you on forums but you are just a troll so just go kill yourself already bitch
 
Aug 22, 2017 10:43 AM

Offline
Joined: Jul 2012
Posts: 191
Getting the same error.
 
Aug 22, 2017 11:14 AM

Offline
Joined: Jul 2017
Posts: 420
Yeah, I'm getting this issue as well.
 
Aug 22, 2017 11:14 AM

Offline
Joined: Jul 2016
Posts: 475
I've been having this issue for a couple hours too.
 
Aug 22, 2017 11:16 AM
魔王

Offline
Joined: Oct 2015
Posts: 2100
i'm getting the same error also, i hope it's fixed soon because it's annoying af

「 花 」

your absence has gone through me
like a thread through a needle — &
everything is stitched with its color


former forum sets ; favorite manga


 
Aug 22, 2017 11:16 AM

Offline
Joined: Aug 2008
Posts: 4596
I'm having this issues. Not sure why.
But it's important to remember that a movie review is subjective;it only gives you one person's opinion.

http://www.classzone.com/books/lnetwork_gr08/page_build.cfm?content=analyz_media&ch=30

It doesn't matter if you like LoGH,Monster etc.If you are a jobless or college/school dropout living in your mom basement, you are still an unintelligent loser. Taste in anime does not make you a better person.If elitist don't exist, casual pleb and shit taste also don't exist.
 
Aug 22, 2017 11:16 AM
Lazy

Offline
Joined: May 2014
Posts: 3189
I'm on mobile right now and I keep getting it when I try to post in Forum Games.
 
Aug 22, 2017 11:18 AM

Offline
Joined: Jan 2017
Posts: 689
I've been getting the error as well when replying to threads. Seems to come and go as it pleases. (-_-;)・・・



you were my cup of tea
but I drink champagne now

 
Aug 22, 2017 11:30 AM

Offline
Joined: Jan 2009
Posts: 10500
Seems to happen with "Quick Reply".

I could circumvent it twice by opening it up the same Thread in a new Tab, clicking in the Top Left at "Post New Reply", using the "Show Preview" Button and then Posting. But maybe it was just some Voodoo-Magic.

edit: this Posting was fine.
 
Aug 22, 2017 11:31 AM

Offline
Joined: Feb 2016
Posts: 1215
I'm also getting the error. Only if I use ''Quick Reply''.


I will not believe that everything is controlled by fate.

ll X ll
 
Aug 22, 2017 11:33 AM

Online
Joined: Feb 2015
Posts: 6282
-Ayu said:
I'm also getting the error. Only if I use ''Quick Reply''.

I also had it happen when using the post new reply button.
 
Aug 22, 2017 11:34 AM
DB Administrator
Summer☆Time

Offline
Joined: Sep 2008
Posts: 18042
I've reported it to the devs, hopefully it can be fixed soon.

If you get the error try to refresh the page and then post again (save your message somewhere before refreshing it so it doesn't get lost!)
 
Aug 22, 2017 11:53 AM
❄The Nexus❄

Offline
Joined: Jun 2016
Posts: 10266
Happening here as well, sometimes refreshing doesn't work and I have to wait 30mins to try again.
 
Aug 22, 2017 11:53 AM

Offline
Joined: Nov 2013
Posts: 2989
It's not even an unknown error. It's an "Unknwon" error.

Sounds Chinese.
1 hour = 10,000 yen.
2 hours = 20,000 yen.
3 hours = 3 loaves of French bread.
4 hours = 4 loaves of French bread.
 
Aug 22, 2017 12:03 PM

Offline
Joined: Jan 2012
Posts: 12175
It's funny cuz they spelled unknown wrong
are we gettin' ddos'd


THAT'S LIFE
& I TELL YA I CAN'T DENY IT
.

 
Aug 22, 2017 12:49 PM

Offline
Joined: Feb 2011
Posts: 2488
FRamzy said:
Yeah, I keep getting that whenever I use Quick Reply, but when I use Post New Reply it is totally fine.

To me it gives "Unknwon error" with Post New Reply too.

Yup, refreshing a lot seems to be the only way to get past this, it was happening in this thread too.

Fixes to make the Profile more bearable after "the Modern★Profile★Update★★Rip★Profile★"
 
Aug 22, 2017 1:07 PM

Offline
Joined: Oct 2015
Posts: 2103
For me it always was sufficient to click "submit" again. No refresh needed.
*darn, using my right hand is off-limits for a while. Typing with my left hand only is ... eww.*
 
Aug 22, 2017 1:38 PM
Offline
Joined: Jun 2017
Posts: 1499
Everytime I try and post a comment it says "Unknwon error" (spelled exactly like that). I haven't tried commenting anywhere else. Also, I was just unbanned not to long ago, so that might be helpful
 
Aug 22, 2017 1:40 PM

Offline
Joined: Apr 2017
Posts: 164
Think everyone has been getting that lately, just try posting again a couple of times and it'll work


"That's my precious
image of happiness..."


- I have no clue... -
 
Top
Pages (2) [1] 2 »