Forums

#1
Nov 24, 2011 9:37 PM

Offline
Joined: Nov 2008
Posts: 463
For the last two weeks I could not access the site from any browser, I was always told that there is no such a site! Now I am using an anonymizer. Please, help! I want to visit MAL on a regular basis, without inconveniences.

Credits for the av go to whispering-eden.livejournal.com =)
I used to be Dolce_Vitka here, but Vitka_Lynx is my nickname at alost all other sites, so I decided to take it here, too ^___^
 
#2
Nov 25, 2011 3:12 AM

Offline
Joined: Nov 2010
Posts: 39
+1
I have this problem too.
 
#3
Nov 27, 2011 6:14 AM

Offline
Joined: Jul 2010
Posts: 1
Vitka_Lynx said:
For the last two weeks I could not access the site from any browser, I was always told that there is no such a site! Now I am using an anonymizer. Please, help! I want to visit MAL on a regular basis, without inconveniences.

I also can't open MAL without using proxy =(




>tracert myanimelist.net

myanimelist.net [72.172.76.139]

8 47 ms 46 ms 45 ms msk-d2-hq-ae8.main.synterra.ru [83.229.228.5]
9 41 ms 36 ms 47 ms GW-Megafon.main.synterra.ru [83.229.193.22]
10 * * * Timed for the request.
11 56 ms 57 ms 61 ms ethernet13-1.ar1.arn2.gblx.net [159.63.22.89]
12 57 ms 57 ms 58 ms ae10.csr2.ARN3.gblx.net [67.17.74.45]
13 233 ms 235 ms 232 ms po3-40G.ar4.LAX2.gblx.net [67.17.107.82]
14 223 ms 223 ms 225 ms WBS-CONNECT.TenGigabitEthernet2-4.ar4.LAX2.gblx.
net [64.208.17.6]
15 214 ms 217 ms 223 ms cr01-1-1.lax6.net2ez.com [72.172.64.46]
16 * * * Timed for the request.
17 * 72.172.66.30 reports: The specified network is unavailable.
Modified by d1spl, Nov 28, 2011 6:53 AM
 
#4
Nov 28, 2011 2:03 AM

Offline
Joined: Oct 2009
Posts: 4
same here.
It's been 1.5 mounths already, I send a email and still no reply.
 
#5
Dec 2, 2011 9:04 AM

Offline
Joined: Mar 2011
Posts: 1505
What software or web proxy you use?
Memento mori.
 
#6
Dec 2, 2011 10:05 PM

Offline
Joined: Nov 2010
Posts: 39
Kyobotte said:
What software or web proxy you use?

I use Advor and ProxyCap.
 
#7
Dec 3, 2011 8:09 AM

Offline
Joined: Mar 2011
Posts: 4867
It happens with me too, I created a topic here before saying it but no one answered. I guess that we'll have to deal with it. The best option that I found out is using a different ip through the Firefox browser, it's easier and the faster way.
 
#8
Dec 6, 2011 1:06 PM

Offline
Joined: Mar 2011
Posts: 1505
MarS0K said:
Kyobotte said:
What software or web proxy you use?

I use Advor and ProxyCap.


Thank you!
Memento mori.
 
#9
Dec 15, 2011 12:36 PM

Offline
Joined: Apr 2010
Posts: 15
Same here.
I read somewhere in forum, that a lot of russian IP's was banned.
Since i have dynamic ip, it takes, like, 10-15 relogs to access unbanned IP.

It doesn't look very nice, is it?
If some jerks were spamming mal or whatever, long time ago, why others should suffer?
Please reconsider this, and, maybe unban some.
 
Dec 16, 2011 2:07 PM

Offline
Joined: Oct 2007
Posts: 131
I have the same problem. Yesterday I created a topic about that and until now I had no answer.
I'm having that problem since I changed my ISP, that gives me IPs 177.xx.xx.xx.
I don't think that block IPs permanently is a good action. Doing it many people can't access MAL services.

Now I'm accessing MAL thanks a web proxy, that is slow and I don't know if is secure.

 
Dec 17, 2011 1:11 PM

Offline
Joined: Mar 2011
Posts: 4867
It's already time for them to fix it...
 
Dec 18, 2011 4:06 PM

Offline
Joined: Feb 2010
Posts: 14
gcm001 said:
I have the same problem. Yesterday I created a topic about that and until now I had no answer.
I'm having that problem since I changed my ISP, that gives me IPs 177.xx.xx.xx.
I don't think that block IPs permanently is a good action. Doing it many people can't access MAL services.

Now I'm accessing MAL thanks a web proxy, that is slow and I don't know if is secure.


The same problem here. I'm from Brazil and my ip starts with 177 so I can only use the site through a proxy.

I do not want to use fixed IP just to access myanimelist; /
Modified by hany0u, Dec 19, 2011 2:39 PM
 
Dec 19, 2011 2:29 AM

Offline
Joined: Feb 2010
Posts: 9
MarS0K said:
+1
I have this problem too.

So do I.

A lot of other people must be experiencing the same problem, but not all of them knows how to use proxy and think the site is offline.

Even with proxy is bad, because the speed isn't that fast ... hope they fix it as soon as possible.
 
Dec 21, 2011 4:28 PM

Offline
Joined: Jul 2011
Posts: 36
hany0u said:
gcm001 said:
I have the same problem. Yesterday I created a topic about that and until now I had no answer.
I'm having that problem since I changed my ISP, that gives me IPs 177.xx.xx.xx.
I don't think that block IPs permanently is a good action. Doing it many people can't access MAL services.

Now I'm accessing MAL thanks a web proxy, that is slow and I don't know if is secure.


The same problem here. I'm from Brazil and my ip starts with 177 so I can only use the site through a proxy.

I do not want to use fixed IP just to access myanimelist; /


Same here! I even moved all my stuff to another anime database site, I think I'll have to go there from now on :C
And I don't even think I can use a fixed IP on my pc. This sucks... I had to use google cache to see this forum just to think of using a proxy, lol. I thought the site was just dead.
I'm using Hotspot Shield right now, but it's not very fast and I don't know how reliable/safe.
Is anything being done about this?
Modified by Spieluhr, Dec 21, 2011 7:09 PM
tsuntsun >>> deredere
 
Dec 23, 2011 3:27 PM

Offline
Joined: Oct 2007
Posts: 131
Seems like they will do nothing about our problem...
:(

 
Dec 24, 2011 6:41 PM

Offline
Joined: Feb 2010
Posts: 14
gcm001 said:
Seems like they will do nothing about our problem...
:(


They could at least say something.
 
Jan 1, 2012 6:48 PM

Offline
Joined: Mar 2011
Posts: 4867
Come on...
 
Jan 8, 2012 3:56 PM

Offline
Joined: Nov 2009
Posts: 1
Same problem here. I switched my ISP recently and had figured out that I can't reach MAL. The IP is 176.67.xxx.xxx. It's really frustrating to have tor or proxy (or Opera Turbo in my case, though my primary browser is Chromium—so it's need to bear another browser in system) enabled for one single site. Is there a reason why some IP ranges were banned?
 
Jan 10, 2012 1:21 AM

Offline
Joined: Apr 2010
Posts: 15
Yes, my banned IP range also starts at 176.195.xxxxxx
Though my prov can randomly connect at some other range, in that case I can access MAL, but it's very seldom
 
Jan 11, 2012 5:28 AM

Offline
Joined: Mar 2011
Posts: 4867
I tried to contact with the staff and they said that they already tried to do something about it. It seems that Crave is the source of the problem, because when I'm with a blocked IP I can't acess Crave website nor MAL. Only Xinil can do something about it, and I doubt he will, as he even doesn't answer any of his comments.
 
Jan 13, 2012 12:25 PM

Offline
Joined: Apr 2010
Posts: 15
Did you try PM Xinil?
 
Jan 13, 2012 3:54 PM

Offline
Joined: Mar 2011
Posts: 4867
No, I didn't it yet. I doubt if it will help, but I'll try anyway. By the way, I did a bit more of research about it and it seems that many international websites blocks ips that starts with 177. But it seems that 176 isn't an exception... Anyway, I believe that MAL needs to change their host.
 
Jan 17, 2012 1:32 AM

Offline
Joined: Apr 2009
Posts: 13
I have this problem too -__-

>tracert myanimelist.net
1 <1 мс <1 мс <1 мс 176.101.xxx.xxx
2 1 ms 1 ms 1 ms 192.168.xx.xx
3 16 ms 16 ms 16 ms evpanet.tr1-v3087.ua-kiev.datagroup.ua [77.222.1
33.121]
4 45 ms 45 ms 45 ms 64.211.193.21
5 192 ms 193 ms 193 ms WBS-CONNECT.TenGigabitEthernet2-4.ar4.LAX2.gblx.
net [64.208.17.6]
6 192 ms 193 ms 193 ms cr01-1-1.lax6.net2ez.com [72.172.64.46]
7 72.172.66.30 reports: The specified network is unavailable.

Until recently I used to visit MAL from my workplace where the internet provider (and appropriately my IP) is different, but it can't last forever! Besides, I want to use MAL updater...
 
Jan 23, 2012 12:05 PM

Offline
Joined: Apr 2009
Posts: 338
BUMP.

I have the same problem.
 
Feb 18, 2012 12:17 PM

Offline
Joined: Oct 2007
Posts: 131
Now, I'm still getting an IP started with 177, but I'm accessing MAL without a proxy!
I don't know if the issue I was having is really solved, but, at least, now I can access this site! :)

If the issue is really solved, THANKS MAL!!!

I won't try to renew my current IP now as I'm downloading some things, but, as soon as possible, I'll try it to see if now I was just lucky or if the problem doesn't exist anymore.

 
Feb 19, 2012 5:54 PM

Offline
Joined: Dec 2010
Posts: 666
Okay, + whatever number here from me.
I am using virtualswitch.tk to enter this site just to get in.
Okay, I am neither banned nor got any problems with any of my browsers except for this. This is like what happened to me in Christianforums.com where I thought that they had some site maintenance or I was banned but when I used a proxy, I wasn't.
 
Feb 19, 2012 6:02 PM

Offline
Joined: Apr 2009
Posts: 13
Just completely re-installed my browser (problems not related to MAL) and - ta-daam! - gained access again. Thank heavens (or Almighty Admins?) *^____^*
 
Feb 19, 2012 6:12 PM

Offline
Joined: Dec 2010
Posts: 666
^Are you using Google Chrome?
 
Feb 21, 2012 12:05 AM

Offline
Joined: Apr 2009
Posts: 13
HyperCobaltMax said:
^Are you using Google Chrome?

Well, I re-installed Opera, but I also use Chrome, as well as Firefox sometimes. Browserial Rock-Paper-Scissors, you know ^_~
(And yes, I realise that my installation-shminstallation has nothing to do with access problems. After all, my IP hasn't chainged...)
 
Feb 23, 2012 6:05 AM

Offline
Joined: Mar 2011
Posts: 93
I have this problem too.
Couple of days ago MAL still worked on with opera, but not any other browser.
I have already tried to reinstall browsers and all, but i still get message that says:
Access has been restricted for this account. If you feel this is an error,
please contact someone on MAL's IRC: #myanimelist@irc.rizon.net.
This is a temporary ban, it will be removed at some point in time. If you feel this ban has been exceptionally long, please send an e-mail to the address above stating your case.

.
Pingas Dinner Lotsa Spaghetti!
 
Feb 24, 2012 1:21 AM

Offline
Joined: Apr 2009
Posts: 13
Oh, it seems I was glad before time :( a couple of days it was all OK but now I have the same picture - 'The specified network is unavailable' all over again

sanemurzu said:
I have this problem too.
Couple of days ago MAL still worked on with opera, but not any other browser.
I have already tried to reinstall browsers and all, but i still get message that says:
Access has been restricted for this account. If you feel this is an error,
please contact someone on MAL's IRC: #myanimelist@irc.rizon.net.
This is a temporary ban, it will be removed at some point in time. If you feel this ban has been exceptionally long, please send an e-mail to the address above stating your case.
.

Don't know about other users, but I don't have such a message - just browser 'can't connect to...' sign. And my 'Down For Everyone Or Just Me' plugin confirms that no, it's not MAL-downfalling problems. And tracert command shows that problem isn't on internet provider's side, too. So it goes ~_~
 
Feb 24, 2012 11:36 AM

Offline
Joined: Nov 2007
Posts: 632
I had been having the same issue since I reset my modem last week. I wasn't able to access MAL in any way with my 176.41.xxx.xxx IP, but using a proxy worked just fine. Now that I've reset my modem and changed my IP, I'm able to connect to MAL once again. Looking at the posts on previous page, it's as if all IP addresses 176.*.*.* are blocked or something.

I wonder how many other people are there that cannot connect to MAL, thinking it's down again.
 
Feb 27, 2012 2:21 AM

Offline
Joined: Apr 2009
Posts: 13
erengy said:
Looking at the posts on previous page, it's as if all IP addresses 176.*.*.* are blocked or something.
Yeah, it seems so...

erengy said:
I wasn't able to access MAL in any way with my 176.41.xxx.xxx IP, but using a proxy worked just fine.
Could you please kindly explain where you found that proxy and how adjusted it? It seems it would be rather useful...
 
Feb 27, 2012 2:25 AM

Offline
Joined: Sep 2011
Posts: 10024
I actually had this problem a few times as well. It fixes itself but its still annoying.
 
Feb 28, 2012 10:59 PM

Offline
Joined: Sep 2011
Posts: 1
I'm also having the issue. Seems like all 176.x.x.x IPs are damned.
 
Mar 5, 2012 5:57 AM

Offline
Joined: Feb 2009
Posts: 1
I had this problem my ip 177.x.x.x
 
Mar 7, 2012 7:12 AM

Offline
Joined: Mar 2009
Posts: 2
I can not access any web browser and in no way help somebody, my IP is from Brazil ...
 
Mar 7, 2012 12:32 PM

Offline
Joined: Feb 2012
Posts: 308
If it's your IP address that's the problem, then look up on how to change it.
 
Mar 13, 2012 12:05 PM

Offline
Joined: Jan 2009
Posts: 623
I have this problem too, with any browser. I need to reset my connection to get a new IP. Sometimes this is annoying (today i had to reset 4 times for access mal)
 
Mar 25, 2012 7:55 AM

Offline
Joined: Oct 2007
Posts: 131
Swifteh said:
If it's your IP address that's the problem, then look up on how to change it.


It's not that easy. In my area, my current ISP gives me, in almost 100% of the time (I remember only 1 time when it didn't happened), an IP started with 177.x.x.x, and MAL is the only site where I have problems with it.
The options that I have to solve this problem in my side are change my ISP, what isn't valid, since it's the only one that really offers a good service where I live, or get a fixed IP, what I have to pay.
Change my ISP is out of question (get a bad service just to be able to access a single website is a stupid thing to do) and pay pay for a fixed IP too (again, pay for a fixed IP just to have access to an single website is a waste of money).

The best way to solve that problem is MAL unblock IPs started with 177, 176 or anything else.
----------------
Today I'm able to access MAL again without problems, but the last time it happened it leasted just for ~two days.

 
Mar 28, 2012 11:21 AM

Offline
Joined: Aug 2008
Posts: 121
Was it fixed? Cause i can access normally without proxy again :3
 
Apr 3, 2012 4:11 PM

Offline
Joined: Feb 2012
Posts: 7
Can anyone please help me? I also have this problem and it is really annoying